SMS issue - Connectivity Lost on Subset of Super SIM Devices
Incident Report for MoeGo
Resolved
This incident has been resolved.
Posted May 05, 2023 - 23:51 PDT
Update
We are continuing to investigate this issue.
Posted May 05, 2023 - 23:51 PDT
Investigating
Our SMS service provider Twilio is experiencing a connectivity issue with Super SIM. Auto reminders and 2-way messages might be impacted by this issue. Our engineering team has been alerted and is actively investigating with Twilio. We will update as soon as we have more information.
Posted May 05, 2023 - 16:19 PDT
This incident affected: Messaging and Twilio SMS.