Degraded Twilio Messaging Service in Australia
Incident Report for MoeGo
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 17:14 PST
Investigating
We are seeing a degraded messing service for Australian users. The messages could fail to send due to an unknown error. We advise you to check if there are any failed messages and resend them. We are currently working with Twilio in investigating this issue and strive to resolve it as soon as possible.
Posted Nov 23, 2023 - 17:29 PST
This incident affected: Twilio SMS.