SMS Delivery Delays to US AT&T Over a Subset of Longcodes
Incident Report for MoeGo
Resolved
We are no longer experiencing SMS delivery delays when sending messages to US AT&T over a subset of long codes. This incident has been resolved.
Posted Oct 19, 2022 - 23:37 PDT
Monitoring
We are observing recovery in SMS delivery delays when sending messages to US AT&T over a subset of long codes. We will continue monitoring the service to ensure a full recovery.
Posted Oct 19, 2022 - 19:12 PDT
Investigating
Our SMS service provider Twilio is experiencing SMS delivery delays when sending messages to US AT&T over a subset of long codes. Our engineers are working with Twilio to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available. For more references, please visit: https://status.twilio.com/incidents/0951tdwl01zk
Posted Oct 19, 2022 - 13:25 PDT
This incident affected: Twilio SMS.