SMS issue with T-Mobile numbers in the US
Incident Report for MoeGo
Resolved
This incident has been resolved.
Posted Jul 05, 2023 - 10:17 PDT
Identified
Our SMS service provider, Twilio, has informed us that they are having trouble registering numbers with T-Mobile for the A2P 10DLC campaign. This has resulted in intermittent messaging issues with T-Mobile numbers in the US.
Twilio is actively working with T-Mobile to resolve this issue and restore normal messaging service as soon as possible.

For the latest updates, please refer to the Twilio status page:
https://status.twilio.com/incidents/7p8ds0bf58kg
Posted Jun 28, 2023 - 02:16 PDT
This incident affected: Twilio SMS.