SMS/MMS Delivery Failures to Verizon and AT&T Networks in the US
Incident Report for MoeGo
Resolved
This incident has been resolved.
Posted Sep 29, 2023 - 07:36 PDT
Investigating
Our message provider is experiencing MMS/SMS delivery failures to Verizon and AT&T networks in the US over a subset of long-codes. Our engineers are working with our carrier partner to resolve the issue. You can also follow updates here https://status.twilio.com
Posted Sep 28, 2023 - 12:27 PDT
This incident affected: Messaging.