Message Status Update Failures Affecting MMS Messages for a Subset of Customers
Incident Report for MoeGo
Resolved
This incident has been resolved.
Posted Sep 29, 2023 - 07:36 PDT
Investigating
Our message provider has identified the issue causing MMS message status update failures and is working to deploy a fix. We will update as soon as we have more information.
Posted Sep 28, 2023 - 12:15 PDT
This incident affected: Messaging.