Twilio Incident - Potential Issue with SMS Delivery
Incident Report for MoeGo
Resolved
The SMS delivery issue has been resolved on Twilio's end. The fail message have been resent and they will not cost your SMS.
Posted Aug 17, 2023 - 20:38 PDT
Investigating
We've become aware of a potential issue with SMS, MMS, Flex Messaging, and Verify. Twilio's engineering team has been alerted and is actively investigating. We will update as soon as we have more information. Potentially impacted products: SMS.

We will help with resending all impacted auto messages in about 30 mins.
Posted Aug 17, 2023 - 17:43 PDT
This incident affected: Twilio SMS.