Intercom (Live Chat) Down

Incident Report for MoeGo

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 14:03 PST

Update

Intercom is stable and fully operational again. Live chat and email support functionality have fully returned.
Posted Jan 09, 2026 - 14:03 PST

Update

Intercom appears to be back up and live chat and email support has been restored. We will continue to monitor the stability.
Posted Jan 09, 2026 - 12:52 PST

Monitoring

Intercom is still down
Please be assured that we actively monitoring all communication from Intercom regarding the issue.

Investigation Ongoing for 33 minutes
Affecting: Live chat and email support.
Posted Jan 09, 2026 - 12:12 PST

Update

We are continuing to investigate this issue.
Posted Jan 09, 2026 - 11:42 PST

Investigating

Intercom is down, affecting all customer support communication—live chat and email. We are currently awaiting updates from Intercom and will continue to provide updates here.
Posted Jan 09, 2026 - 11:39 PST
This incident affected: Support Chat.