The support chat tool is experiencing system slowness
Incident Report for MoeGo
Resolved
This incident has been resolved.
Posted Oct 12, 2023 - 08:57 PDT
Identified
Our support chat system provider, Intercom, is experiencing system slowness, so chat support response may be slower than usual. It is possible that sending messages, pictures, and files may not be successful.
Intercom has implemented a fix, and we will closely monitor the situation.
For urgent issues, please call or text us at (323) 968-7848, or reach out to the Facebook community https://www.facebook.com/groups/moego
Posted Oct 12, 2023 - 08:09 PDT
This incident affected: Support Chat.