Messaging service error

Incident Report for MoeGo

Resolved

We are no longer observing a abnormally high messaging fail rate since late evening time PST on 8/31. Our service provider Twilio has also informed us the issue has been resolved.
Posted Sep 01, 2025 - 03:23 PDT

Monitoring

Update: Our messaging service has now been restored. You should be able to send messages as normal. If you notice any further issues when re-sending messages to clients, please let us know. Thank you for your patience and understanding while this was resolved.
Posted Aug 31, 2025 - 13:33 PDT

Update

Update: The messaging service is currently in the restoration phase. While access has been restored for most users, some intermittent message delivery issues may still occur. Our technical team is actively investigating and working with our service provider to fully resolve the issue. Thank you for your continued patience and understanding.
Posted Aug 31, 2025 - 12:38 PDT

Update

Our technical team is actively working to resolve the ongoing issue impacting our messaging service. At this time, message sending errors may still occur. We are collaborating closely with our service provider to fully restore functionality as quickly as possible. Thank you for your continued patience.
Posted Aug 31, 2025 - 11:13 PDT

Update

Our technical team is actively working to resolve the ongoing issue impacting our messaging service. At this time, message sending errors may still occur. We are collaborating closely with our service provider to fully restore functionality as quickly as possible. Thank you for your continued patience.
Posted Aug 31, 2025 - 09:36 PDT

Update

Our technical team is continuing to work on the issue that is affecting our messaging service. At the moment, the error may still occur in message sending. We are working closely with our service provider to restore the service as quickly as possible.
Posted Aug 31, 2025 - 05:46 PDT

Update

Our technical team is continuing to work on the issue that is affecting our messaging service. At the moment, the error may still occur in message sending. We are working closely with our service provider to restore the service as quickly as possible.
Posted Aug 31, 2025 - 05:16 PDT

Identified

We have detected an issue with our messaging service provider. As a result, there have been intermittent failures with outbound SMS messaging. Our team is actively working on the solution.
Posted Aug 30, 2025 - 21:30 PDT
This incident affected: Messaging.